Closed Bug 257244 Opened 18 years ago Closed 18 years ago

Outlook mail message links opens 2 browser windows.

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 246078

People

(Reporter: licinio.alves, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

On 2 separate PCs that I have Firefox 0.9.3 on, clicking on a link in an Outlook
mail message opens up 2 web browser windows.  On one PC it is 2 Firefox browser
windows that opens up, on the other it is one Firefox browser window and one IE
browser window.

Is there a fix or workaround so these links will just open up the one Firefox
browser window (which is my default browser on both machines).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
The bug I'm duping to has a workaround.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.