Dropdown boxes (comboboxes) dont always draw a arrow button.

RESOLVED DUPLICATE of bug 251032

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 251032
13 years ago
13 years ago

People

(Reporter: Weyert de Boer, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Sometimes when you use dropdown boxes (comboboxes) it sometimes fails to draw
the arrow button of these form controls. It gets drawed succesuflly without a
stylesheet, assigned but fails when theire is a stylesheet assigned.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
Most of the dropdown boxes don't have a arrow button

Expected Results:  
All dropdown boxes should have a arrow button

Comment 1

13 years ago
*** Bug 257269 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 251032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.