the "default" profile is in use

RESOLVED DUPLICATE of bug 151188

Status

()

RESOLVED DUPLICATE of bug 151188
15 years ago
11 years ago

People

(Reporter: asemhassan, Assigned: benjamin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040614 Firefox/0.8

This problem happened when my laptop battery got empty and everything 
collapsed suddenly while browsing using firefox. after connecting the AC adapter 
and turning on the laptop once again, I tried opening the firefox. It first asked me 
(Firefox profile manager) to select a user profile. And since I only have one profile 
(which is the default), so I selected it and hit the "start firefox" button. 
Then, I get the Alert message displaying "firefox cannot use the profile default 
because it is in use. Please choose another profile or create a new one". 
neither top nor ps shows any firefox instances running. 
This problem happened to me before but I can't remember why did it happen. 
I am running Debian GNU/Linux testing. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago
Try removing any file named 'lock' that you find anywhere in your FF profile
directory.

*** This bug has been marked as a duplicate of 151188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.