Last Comment Bug 257322 - multiple browser windows open when clicking from an external link in email
: multiple browser windows open when clicking from an external link in email
Status: VERIFIED DUPLICATE of bug 246078
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Blake Ross
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-29 06:50 PDT by Paul Edelstein
Modified: 2004-08-30 18:53 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Paul Edelstein 2004-08-29 06:50:46 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When I click on a url in my email (Eudora 6), two duplicate Firefox browser
windows open as well as an empty IE window.  Firefox is set to be the default
browser.  This used to be a problem with a prior version of Netscape.

Reproducible: Always
Steps to Reproduce:
1. click on external url
2.
3.

Actual Results:  
two duplicate Firefox windows open, as well as an empty IE window

Expected Results:  
open a single Friefox window
Comment 1 Ryan Polk (Quark) 2004-08-29 07:30:51 PDT

*** This bug has been marked as a duplicate of 246078 ***
Comment 2 :Gavin Sharp [email: gavin@gavinsharp.com] 2004-08-30 18:53:01 PDT
v.

Note You need to log in before you can comment on or make changes to this bug.