Missing Scroll Bars on Forums

VERIFIED DUPLICATE of bug 92851

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 92851
14 years ago
14 years ago

People

(Reporter: Wes Gad, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Whenver i'm making a post on bulletin boards, or composing an email with
google's gmail.com, the scrollers in the text windows are gone.  For
example...instead of Firefox wrapping the text automatically like Internet
Explorer does, it just continues to write toward the right of the screen, and
only a horizontal scroll bar is shown.  It's the same situation with
forums/bulletin boards.  I know this is a bug because I have seen this on
multiple other computers using FireFox.

Basically, imagine typing a document in NotePad without wordwrap.

Reproducible: Always
Steps to Reproduce:
1.Visit www.gmail.com, or www.hotmail.com, or www.harmonycentral.com (and be
sure to register on the forums to try and post a message).
2.Try to compose an email
3.You will see that no matter how much you type, a vertical scrollbar can not be
seen.  The text just continues on to right instead of wrapping around and using
a vertical scrollbar to see the message in its' entirety.

Actual Results:  
The scrollbar/wordwrap was still missing.

Expected Results:  
It should have created a vertical scrollbar instead of a horizontal one, so the
message is more compact and easier to see than scrolling horizontally all the
time, or the nuissance of pressing "enter" at the end of each line.
(Reporter)

Comment 1

14 years ago
Created attachment 157440 [details]
This is a screenshot of what I mean.
This is an old bug. Remember to search in the browser component when looking at
bugs related to backend code.

*** This bug has been marked as a duplicate of 92851 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.