Closed Bug 25756 Opened 21 years ago Closed 20 years ago

[RFE] Enhanced `file-> save as'

Categories

(SeaMonkey :: UI Design, enhancement, P3)

x86
Linux
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 51826
Future

People

(Reporter: gartside, Assigned: don)

References

Details

(Keywords: helpwanted)

I would like to see more options for saving web pages.



1) Add a `save with images' option to `file'. -Very useful!



Similarly,



2) The W3c (via xml, xhtml etc) is aiming to entirely separate content and

style. An xml document is pretty much unreadable without its linked style

sheet(s). Could you add a `save with style' option?

-And what about other linked in resources (javascript, some xml-links...)?



Perhaps a `save with links' to fetch everything?!
--With apologies (first time I've done bug reporting etc - I am very very keen

that Mozilla is a success, and is w3c compliant etc etc!). Thanks for everyone's

work on Mozilla.



The first part of my request was requested (and assigned) under bug no. 11632.

The 2nd part is new (I think), and (in my opinion) very relevant re xml.



change component. Reason: bug# 11632 is very similar to this one.
Assignee: shuang → don
Component: UE/UI → XPApps
QA Contact: elig → paulmac
Summary: Enhanced `file-> save as' → [RFE] Enhanced `file-> save as'
Target Milestone: M20
spam: moving qa contact on some bugs from paulmac to sairuh@netscape.com
QA Contact: paulmac → sairuh
Move to "Future" milestone.
Target Milestone: M20 → Future
Many many users complained when using Netscape 4.x about missing such a feature!
The most users who use the Mozilla-Enginge in any way will be the Netscape 6
users. So: Why do you move such things to "Future Milestone"? If you do this, it
probably won't be in the NS 6-Release and users will still complain about it.
I think it's a very important feature! I don't know much about coding but more
or less it's the same function you use in Composer, not? So take the menu entry
in Navigator, too and do a few changes to it and NS6-Users will be happy.
Component: XP Apps → XP Apps: GUI Features
Keywords: helpwanted
we'll be working on this enhancement in 51826. -dr

*** This bug has been marked as a duplicate of 51826 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dup.
Status: RESOLVED → VERIFIED
Depends on: 82118
I created a tracking (meta) bug 82118 to track these kinds of bugs and to unify
the efforts.

Maybe a few duplicates will also become aparent this way - then we can assign
the keyword MostFreq.
Removing dependancy to bug 82118 as it should be the other way round (bug 82118
depends on this bug).
No longer depends on: 82118
Blocks: 82118
Product: Core → Mozilla Application Suite
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.