The nikud (Hebrew Points) is shown on the left side of the char instead of under it.

RESOLVED DUPLICATE of bug 60546

Status

()

defect
RESOLVED DUPLICATE of bug 60546
15 years ago
11 years ago

People

(Reporter: kzamir, Assigned: mkaply)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3

In the page at http://www.qsm.co.il/Hebrew/wniqud.htm, chars in the "Sample"
column should be above the nikud. In Firefox, the chars are on the right side of
the nikud.


Reproducible: Always
Steps to Reproduce:
1.Open a page with nikud like: http://www.mechon-mamre.org/c/ct/c0101.htm

Actual Results:  
The nikud is placed on the left side of the chars (like a new char)
http://planet.nana.co.il/kzamir/firefox%2Dnikud.jpeg

Expected Results:  
The nikud should be under the chars
http://planet.nana.co.il/kzamir/frank%2Drehul.jpeg
(Reporter)

Comment 1

15 years ago
Posted image Actual Results
(Reporter)

Comment 2

15 years ago
Posted image Expected Results

*** This bug has been marked as a duplicate of 60546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.