System crashed opening mozilla browser ALL bookmarks gone ... no trace of them at all

RESOLVED DUPLICATE of bug 193749

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 193749
14 years ago
13 years ago

People

(Reporter: anthony, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817

I can not make it happen again.  I just clicked mozilla as normal to open on my
quicklaunch bar my system restarted came back asid that the ystsem had recovered
from a critical eroor opened mozilla and all my bookmarks are gone.  is there
any way to get them back? antho2ooo@hotmail.com

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Looks like a duplicate of bug 193749. Please resolve it if you agree.

I don't have hope ...
http://www.mozilla.org/start/1.5/troubleshooting/#bookmarks-gone

Look for files like bookmarks.* in your Mozilla profile.
Location: C:\Documents and Settings\%USER%\Application
Data\Mozilla\Profiles\[profile name]\xxxxxxxx.slt\
Note: If you can't find your profile in Windows 2000/XP, make sure you enabled
both viewing hidden and system-protected files and folders in your Windows
Explorer options (folder Application Data is hidden per default).

For future I recommend not to use Quicklaunch and regularly backup your bookmarks.

Comment 2

13 years ago
I've had the same problem (lost bookmarks) under different circumstances. On
several occasions now, I have had *closing* Firefox trigger a system crash.
(BSoD and reboot under WinXP Pro.) There seems to be a connection between the
crashing and having Java running, but it doesn't happen every time and I am
loathe to make a concerted effort at repeating it. After the system crash, I've
seen both all bookmarks lost (including the .bak file) as well as having both
files truncated (partial data). It's possible (though by no means certain) that
the truncated .bak file was caused by overwriting it with a truncated bookmarks
file. My custom toolbar settings are also lost. History is gone. My preferences
have survived, but I have a tendency to put all non-default settings in my
user.js so I probably wouldn't notice if prefs.js got nuked. My saved passwords
survived the last crash, and I think they survived the others as well.

Comment 3

13 years ago
Somthing I should have clarified in comment #2 (and the reason I posted to this
bug instead of bug 193749) is that my primary concern isn't the dataloss after a
system crash. I'm not sure how much Mozilla/Firefox can do under such
circumstances. What really bothers me is that the browser can *cause* a system
crash, which has caused me to lose data in other applications.

Comment 4

13 years ago
(In reply to comment #3)
> What really bothers me is that the browser can *cause* a system
> crash, which has caused me to lose data in other applications.
That has almost certainly nothing to do with Mozilla, probably it is a faulty
system configuration, graphic driver, chipset driver or so. Disable automatic
rebooting after BSOD and look for the stop error and the guilty driver in MS
knowledge base or the internet for help.
Product: Browser → Seamonkey

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.