mail arrives already marked as read

RESOLVED DUPLICATE of bug 196749

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 196749
14 years ago
10 years ago

People

(Reporter: Greg Campbell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040905 Firefox/1.0 PR (NOT FINAL)
Build Identifier: Mozilla Thunderbird 0.7.3 (20040803)

Recently I've received quite a bit of junk mail that arrives already marked as
read. I assume this is because of a X-Mozilla-Status header included in the
message when I receive it. No new mail should be allowed to arrive pre-marked as
read.

I'll attach a sample message source.

Reproducible: Always
Steps to Reproduce:




This new variety of junk mail has also never been marked as junk, but it may
just be that the filter hasn't learned to recognize this new variety of mail yet.
(Reporter)

Comment 1

14 years ago
Created attachment 157955 [details]
sample message source
And you are sure that you don't have a Filter that marks messages as read ?

Comment 3

14 years ago
This problem has been fixed in the nightly builds, but not in TB 0.7.x.

*** This bug has been marked as a duplicate of 196749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.