Status

()

Toolkit
View Source
--
minor
VERIFIED DUPLICATE of bug 53995
14 years ago
10 years ago

People

(Reporter: Steve "Bug Hunter" Erwin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When font size in view source is reduced to size 1, if then attempt to reduce
font four more times (via keyboard shortcut or menu), the font then jumps to
default size + 1.

Reproducible: Always
Steps to Reproduce:
1. View source (menu or ctrl-u)
2. Hit "Ctrl -" nine times

Actual Results:  
The font size of the source is then locked at default + 1

Expected Results:  
Font size should have not changed when at size 1pt and reduce font is clicked.

Bug occurs irregardless of the theme.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 53995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Font size cylcing error → Font size cycling error
v.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.