The 'overflow' property should not make the element focusable

RESOLVED DUPLICATE of bug 257938

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 257938
13 years ago
13 years ago

People

(Reporter: annevk, Assigned: dbaron)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
When 'overflow' is set, the element is focusable. There is nothing in CSS 2.1[1]
which says that this is correct. This was caused by bug 72747.

[1]<http://www.w3.org/TR/2004/CR-CSS21-20040225/visufx.html#overflow>
(Reporter)

Comment 1

13 years ago
Created attachment 158086 [details]
test case
Isn't this required for accessibility reasons?
Probably the same as bug 257938.
(Reporter)

Comment 4

13 years ago
It is. That bug describes how I discovered "the bug".

*** This bug has been marked as a duplicate of 257938 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.