Closed Bug 258330 Opened 18 years ago Closed 18 years ago

Installed Firefox 0.9.3 over 0.9.1 & web shortcuts on desktop give error

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 246078

People

(Reporter: drenzyme, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I installed 0.9.3 over 0.9.1 a couple of days ago.  Now every shortcut to a web
page that I have put on my desktop gives the following example of an error
message, EVERY TIME I select one of those links.

Windows cannot find "http://money.cnn.com/markets/commodities.html".  Make sure
you typed the name correctly and try ....

When you check commodity prices as often as I do, the bug is quite a nuisance.
I have removed and reinstalled 0.9.3 a half a dozen times, and the problem
persists.  If I set Internet Explorer to the default browser, there is no
problem.  It never occurred with 0.9.1.  Is there a link where I can go to get
0.9.1, so that I can reinstall it.

Reproducible: Always
Steps to Reproduce:
1.Make desktop icon for a link to http://money.cnn.com/markets/commodities.html
2.install Firefox 0.9.3 over 0.9.1
3.click on the link in step 1

Actual Results:  
Error message, every time

Expected Results:  
Open link with no error message
Assignee: general → bugs
Component: Browser-General → OS Integration
Product: Browser → Firefox
QA Contact: general → firefox.os-integration
The computer which had this problem did have Mozilla 1.6 on it.  Mozilla was
removed just minutes before Firefox was updated to 0.9.3.
Since then, I have done the same Firefox update on my laptop, without removing
Mozilla.  The desktop web links still work on the laptop.  Except for this one
different step, everything else was the same.
The computer which had this problem did have Mozilla 1.6 on it.  Mozilla was
removed just minutes before Firefox was updated to 0.9.3.
Since then, I have done the same Firefox update on my laptop, without removing
Mozilla.  The desktop web links still work on the laptop.  Except for this one
different step, everything else was the same.
I used regedit to search the entire registry for references to Mozilla 1.6, and
removed each one.  That fixed the problem.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
You were experiencing a common 0.9.x bug, and you found the common workaround
for it.  This is truly fixed in the program for 1.0

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.