Change Save image (right click) accelerator key "v" to standard "s"

VERIFIED DUPLICATE of bug 139047

Status

()

Firefox
Keyboard Navigation
VERIFIED DUPLICATE of bug 139047
13 years ago
13 years ago

People

(Reporter: Jari Aalto, Assigned: Aaron Leventhal)

Tracking

(Blocks: 1 bug, {helpwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3

When saving stock exchange charts (or images) in general, the right-click
dialog offers "v" accelerator key for "save" action.

This is non-intuitive and contradicts to every other browser. Please
change the accelerator key to de facto "s". This is more user frindly
when users, that change from environemtn to another frequently
(Windows, Linux) or from browsers to another (opera, Firefox), they can still
use the same user interface commands and accelerator key selections.



Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

13 years ago
Blocks: 129179
(Assignee)

Updated

13 years ago
Component: Accessibility → Keyboard Navigation
Keywords: helpwanted

Comment 1

13 years ago
See also bug 139047, "image context menu S hotkey should be save, not set as
wallpaper".

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 139047 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.