Status

P3
critical
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: cotdt, Unassigned)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
it crashes

Comment 1

19 years ago
*** Bug 25851 has been marked as a duplicate of this bug. ***

Comment 2

19 years ago
The URL http://www.newdream.com/crash/crash.html is 404 Not Found. 

Marking INVALID -- no description + no URL == no bug

Please review http://www.mozilla.org/quality/bug-writing-guidelines.html
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 3

19 years ago
Marking as verified, just to get it out of resolved.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.