All users were logged out of Bugzilla on October 13th, 2018

need a bugzilla product for the new toolkit

VERIFIED DUPLICATE of bug 253448

Status

()

VERIFIED DUPLICATE of bug 253448
14 years ago
7 years ago

People

(Reporter: darin.moz, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
A bugzilla product is needed for mozilla/toolkit.  This is important since with
XULRunner coming online, it doesn't make sense to file toolkit specific (app
agnostic) bugs against Firefox.
(Reporter)

Comment 1

14 years ago
apparently, this is a duplicate.

*** This bug has been marked as a duplicate of 253448 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.