Browser ident spoof to IE causes Java plug in hang on startup

VERIFIED DUPLICATE of bug 83376

Status

defect
VERIFIED DUPLICATE of bug 83376
15 years ago
15 years ago

People

(Reporter: craig, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817

I used the prefbar plug in to define a custom IE browser ident string:

user_pref("general.useragent.override", "Mozilla/5.2 (compatible; MSIE 6.0;
Windows NT 5.1; Q312461; SV1; .NET CLR 1.1.4322)"); 
(Yes, I know there's no such version as 5.2!)

However, when restarting Mozilla, it hangs due to attempting to load the java
plug in for IE. An end task is necessary. Screen dump attached.


Reproducible: Always
Steps to Reproduce:
1. Edit string above
2. Start browser
3.
(Reporter)

Comment 1

15 years ago

Comment 2

15 years ago
This has been in the release notes for a long time now.  Please read them before
filing a bug.

http://www.mozilla.org/releases/mozilla1.7/known-issues.html#java

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.