Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 25156
18 years ago
13 years ago

People

(Reporter: Taras Tielkes, Assigned: leger)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
NT4/sp6a/jdk1.3rc1, nightly build 2000012812

Selecting the link "Improve your programming techniques: Coding for readability
and maintainability" from the msdn.microsoft.com page results in a crash.

Comment 1

18 years ago
I don't see this (same build, NT4 SP6) but I don't have the jdk (I see a grey 
box where the applet would be). Therefore I think it is a Java problem.

t.r.tiekes: do you have crashes on other Java sites? If so, it is probably 
worth marking one of the Java components...
(Reporter)

Comment 2

18 years ago
I agree. It's likely the MSDN library applet (the "TreeView" index).
(Reporter)

Comment 3

18 years ago
Confirmed, both normal applets, and 1.2 plugin applets do not work, crash in 
both cases. There seem to be some diffrent M13 plugin/java bugs. Is there a 
page/document with some instructions to get Java working? 

Comment 4

18 years ago
t.r.tiekes@zap.a2000.nl : see http://www.mozilla.org/oji for info on java. (By 
the way, I pinged the author of that page today to ask him to update that info
if it has changed in the past 1.5 months). Also read the release notes for 
additional details on java.
(Assignee)

Comment 5

18 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger

Comment 6

18 years ago
Seems to be a dupe of "the" java 1.3 problem with builds after M12.
Marking as one.


*** This bug has been marked as a duplicate of 25166 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

18 years ago
Is 25166 the correct number? I believe that one has nothing to do with java 1.3

Comment 8

18 years ago
KaiRo@StarTrekMail.com : where did you really intend to mark this bug as a 
duplicate. (bug #25166 is about RDF memory leaks). 

Comment 9

18 years ago
[Adding KaiRo to CC: list] KaiRo@StarTrekMail.com : where did you really 
intend to mark this bug as a duplicate. (bug #25166 is about RDF memory leaks). 

Comment 10

18 years ago
Sorry, false bug number. That was a Typo.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 11

18 years ago
Now it's the right bug# for the dupe.


*** This bug has been marked as a duplicate of 25156 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 12

18 years ago
Marking Verified as a dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.