If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

add safari like search text to the search field

RESOLVED DUPLICATE of bug 258672

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 258672
13 years ago
13 years ago

People

(Reporter: asa, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
It would be good if we could pull the engine label from the sherlock-style
plugins and insert it in grayed out text (which disappears when you focus the
field) that says something like "Search Google" or "Type Google search terms here"
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.0+
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 258672 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.0+
You need to log in before you can comment on or make changes to this bug.