XSLT engine ignores the disable-output-escaping attribute in xsl:text tags

RESOLVED DUPLICATE of bug 98168

Status

()

--
major
RESOLVED DUPLICATE of bug 98168
14 years ago
14 years ago

People

(Reporter: technique, Assigned: peterv)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040413 Debian/1.6-5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040413 Debian/1.6-5

In <xsl:text>, specials characters like > or < are escaped when the
disable-output-escaping option is set to "yes".


Reproducible: Always
Steps to Reproduce:
In XSL stylesheet use :

<xsl:text disable-output-escaping="yes">
2 &gt; 1
</xsl:text>

Actual Results:  
Generated HTML code is : 2 &amp;gt; 1

Expected Results:  
Should generate : 2 &gt; 1

Comment 1

14 years ago
disable-output-escaping is not supported, see other bug.

*** This bug has been marked as a duplicate of 98168 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.