You are able to create addional tabs in popup windows that have no toolbar

VERIFIED DUPLICATE of bug 243893

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 243893
14 years ago
13 years ago

People

(Reporter: Eric Butler, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040910 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040910 Firefox/0.10

Firefox lets you open new tabs using the keyboard shortcut (Control-T) in popup
windows that do not have a toolbar, the address bar remains disabled making it
impossible to make use of them. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Either the address bar should be re-enabled or (my personal recomendation) the
keyboard shortcut should be disabled in these types of windows.

This is not an issue with windows opened with toolbar=yes because the address
bar is enabled as part of the toolbar.

Comment 1

14 years ago
This is already reported. Please help us keep the Bugzilla database in order by
finding the original bug and marking this a duplicate of that. Thanks.
Whiteboard: DUPEME
There is bug 253736 but I'll hold off on duping as I could have sworn there was
an earlier confirmed bug on this.
Aha! Found it!

*** This bug has been marked as a duplicate of 243893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Verifying old and obvious dupes. Sorry for bugspam.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.