won't go to part of a web game

VERIFIED DUPLICATE of bug 1582

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 1582
18 years ago
13 years ago

People

(Reporter: alfrede01, Assigned: leger)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 01/31 more information requested, URL)

(Reporter)

Description

18 years ago
Everything works fine, but then I was trying to get into one of the forums that
you need to be logged into to go to, it wouldn't go.  It says I'm not logged in,
but I am.  It works fine in IE, but I couldn't get it to work with Mozilla.

Comment 1

18 years ago
Can you be more specific about what constitutes "one of the forums that
you need to be logged into to go to". Also, please note what build you are 
using, and have a look at 
http://www.mozilla.org/quality/bug-writing-guidelines.html. The better the bug
report, the better the resolution. Thanks. 
Whiteboard: 01/31 more information requested
(Reporter)

Comment 2

18 years ago
OK, sorry.  You get in the game, which requires a password, then you can't get 
into the private forum that you are already logged into.  It tells you that you 
aren't logged in, but you are.  
Target Milestone: M13
(Assignee)

Comment 3

18 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger

Comment 4

18 years ago
alfrede01@yahoo.com : Thanks for the update. I can't find where to get a 
username and password so I can enter this game (and it also mentions an 
activation code -- what's that?). The only way that someone can fix this bug
is if they can narrow it down and duplicate it. Can you give me any more 
information on how I can do that? Thanks.

Comment 5

18 years ago
There's a "browser compatibility" link
http://utopia-one.eesite.com/browser.cgi?check=true

It says that the forums can't be used because the browser can't provide a
referring page.


Comment 6

18 years ago
http://counterstats.bravenet.com/index.php?id=56256

The hits marked Netscape 5.0 are me, testing my site.
The ones with a referring URL will be from M11 or M12

The one from the 1st February, marked "direct hit" isn't a direct hit, it should
have the same referring URL of http://meltingpot.fortunecity.com/guam/640

If it helps, all the ones from the "pol" cache come frome either Freeserve
(www.freeserve.net) or JungleLink (www.junglelink.net), who are both backed by
Planet (www.theplanet.net)

Comment 7

18 years ago
Looks like a duplicate of 1582 because the problem is a cgi program asking for
HTTP_REFERER , which mozilla at this time does not send.

*** This bug has been marked as a duplicate of 1582 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 8

18 years ago
1582 has been fixed, so you should be ok here now.  marking Verified as a dup. 
alfrede01, please reopen if still a problem with latest build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.