Closed Bug 258774 Opened 16 years ago Closed 16 years ago

Swap caching

Categories

(Toolkit :: Startup and Profile System, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 76831

People

(Reporter: nexus23, Assigned: benjamin)

Details

User-Agent:       Mozilla/4.0
Build Identifier: 

Hi ,
from what i remember Firefox and before of it , firebird , ever had an odd thing .
The odd comes from when i click on the firefox icon to load the browser , after
a reboot , so fresh ,
the HD Led remains red for 5 10 secs and after the firefox browser loads over my
homepage .
This happens also when i ve minimized firefox pages and i idle for some hour ,
when i restore the firefox pages the hd goes slow to open them , red led on for
5 10 secs...
Now i observed the VM size of firefox and its ever biggest than the mem usage ,
so there might be a way to force firefox to use only the RAm instead than the
swap file ?
My o.s. is XP pro sp1 updated with latest **** , but no sp2 .



Reproducible: Always
Steps to Reproduce:
1. after reboot load firefox for first time , hang up loading
2. minimize firefox pages for some hour and then restore them , hang up loading
3. load many firefox pages after 15 20 loaded also with tabs firefox doesnt load
pages anymore .



Expected Results:  
should open faster and be restored faster
see bug 76831 comment 281

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.