Autoscrolling or rolling an overflowed div not possible

VERIFIED DUPLICATE of bug 97283

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 97283
14 years ago
14 years ago

People

(Reporter: Henrik Pauli, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Overflowed (scroll or auto) divs whose not-in-view content should be reachable
cannot be rolled with the mouse wheel, nor does the autoscroll work on them. 
Manual click-and-drag scrolling works, however, as it should.

Reproducible: Always
Steps to Reproduce:
This is a know bug. Has been fixed in trunk builds (1.8a builds). See bug 97283.

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.