[PP] Solaris: Viewer crashes on startup in XIM code

VERIFIED DUPLICATE of bug 2128

Status

Core Graveyard
Viewer App
P2
normal
VERIFIED DUPLICATE of bug 2128
20 years ago
10 years ago

People

(Reporter: Chris McAfee, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

20 years ago
Solaris crashes on startup in gtk code,
there's an X imput method bug.  Configuring
gtk with --disable-xim works around the problem
for now, but this needs to get fixed.

Updated

20 years ago
OS: Linux → Solaris

Comment 1

20 years ago
So far, Linux RH5.1 is the only UNIX platform I know of has workable XIM
support. I was able to build GTK+-1.1.12 on Solaris 2.6; but, could not make it
owrk properly.

It did not crash on me, though.

Got stack trace? Which GTK+ release and which Solaris version you were running?

I think this is a GTK+ problem instead of seamonkey; we need to report it to
GTK org.


-Tao

Comment 2

20 years ago
Inserting Milestone info.

Comment 3

20 years ago
Setting all current Open/Normal to M4.
(Assignee)

Updated

20 years ago
Summary: [PP] Solaris: Viewer rashes on startup in XIM code → [PP] Solaris: Viewer crashes on startup in XIM code
(Assignee)

Comment 4

20 years ago
Ramiro says gtk people fixed this?
(Assignee)

Updated

20 years ago
Assignee: mcafee → ramiro
(Assignee)

Comment 5

20 years ago
Assigning to ramiro

Comment 6

20 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Updated

20 years ago
Assignee: ramiro → mcafee

Comment 7

20 years ago
mcafee, slamm, this is no longer the case, right ?  With the latest gtk ?

I dont have a solaris box to debug this, so assigning to mcafee.

Updated

20 years ago
QA Contact: 3853

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 8

20 years ago
this is fixed... but is also a duplicate of 2128, so marking it as duplicate.

*** This bug has been marked as a duplicate of 2128 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
Verified Dup
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.