what is the mystery extra window for?

VERIFIED DUPLICATE of bug 223545

Status

()

defect
VERIFIED DUPLICATE of bug 223545
15 years ago
15 years ago

People

(Reporter: dyoung, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When I launch, and at all times when I'm running, there is an extra window
open... it's a small square window that I can only see when I hit F9 to invoke
Expose - and then it appears. If I command-esc through my Firefox windows the
mystery window is one that gets rotated through (I can tell because the other
window will loose focus - although the mystery window seems to be positioned
offscreen).

The problem is that by loosing focus to this mystery window I get really
confused why keyboard commands don't work on the window that appears to be active.

What causes this window to appear? How can we kill it?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 223545 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: what is the mystery extra window for? → what is the mystery extra window for?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.