advanced javascript option to ignore resizable=no

RESOLVED DUPLICATE of bug 176304

Status

()

enhancement
RESOLVED DUPLICATE of bug 176304
15 years ago
13 years ago

People

(Reporter: norbert.notz, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040911 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040911 Firefox/0.9.1+

Some (popup) windows are non-resizable.

I think an option in "Advanced JavaScript Options" to override this (to have all
Firefox windows resizable) would be nice.

Reproducible: Always
Steps to Reproduce:
Give me an example URL of a site with these kinds of popups so I can test.

I think your pref already exists in firefox. Try unchecking "Move or resize
windows" in Advanced JavaScript Options.
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> Give me an example URL of a site with these kinds of popups so I can test.

http://javascriptkit.com/popwin/index.shtml

(Make sure to have "Status Bar" unchecked. It looks like a bug, that if Status
Bar is enabled, the window is always resizable. But I will submit another bug
therefor.

> I think your pref already exists in firefox. Try unchecking "Move or resize
> windows" in Advanced JavaScript Options.

No, I think this is something different. I guess this option forbids javascript
to move or resize windows by the webpage (not by the user).

Comment 3

15 years ago
See also bug 101509 and bug 177838.
Summary: advanced javascript option to forbid disabled resizability → advanced javascript option to ignore resizable=no

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 176304 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
Daniel Ulrich:

Are you sure that this bug is a duplicate? 
(Reporter)

Comment 6

15 years ago
(In reply to comment #5)
> Daniel Ulrich:
> 
> Are you sure that this bug is a duplicate? 

After reading bug 176304 more exactly, I agree that my bug is a duplicate,
because there is some discussion about the here described problem. Sorry for the
spam...

Comment 7

14 years ago
*** Bug 304339 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.