border not being fully drawn

VERIFIED DUPLICATE of bug 244017

Status

()

Core
Layout: Block and Inline
VERIFIED DUPLICATE of bug 244017
14 years ago
14 years ago

People

(Reporter: Bernard Osmond, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.994
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2 StumbleUpon/1.994

In the page at http://n30n.communisty.org/test.html, parts of the borders on the
'container' div are not being drawn when the page is loaded over a slow
connection (page renders fine if saved to desktop and viewed from there). After
scrolling up/down the page, borders are drawn correctly. The page renders
correctly in Safari and Internet Explorer, and validates as xhtml 1.0 & css
compliant.

Reproducible: Always
Steps to Reproduce:
1. load the page over an internet connection.
2. scroll up/down to get borders to draw correctly
3. save page to desktop.
4. load page from desktop.

Actual Results:  
border is not drawn fully until the view is refreshed (scolling, changing tabs)

Expected Results:  
The border should be drawn fully down the side of the page without the page
having to be refreshed.
Probably a duplicate of bug 244017. 
That bug was fixed in more recent trunk or branch builds.
Marking duplicate, but please reopen if this is still reproducible in a current
trunk build.

*** This bug has been marked as a duplicate of 244017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.