If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

missing firefox icon under Windows 98

RESOLVED DUPLICATE of bug 171349

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 171349
13 years ago
13 years ago

People

(Reporter: Met - Martin Hassman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs-CZ; rv:1.7.2) Gecko/20040803

Under Windows 98, there is missing Firefox windows icon.
File firefox.exe has it, Firefox shortcuts have it, but the windows havn't.
There is only some ugly default windows icon (screenshot is comming).

This is strange, because windows of Mozilla and even Thunderbird have icons.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 158868 [details]
Screenshot - window without icon

Look at the top left corner of the window - insted of Firefox icon there is
defautl windows icon.
(Reporter)

Comment 2

13 years ago
This does not affect only main Firefox window, but every Firefox windows (js
console, page info, preferences etc.).

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.