If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Option list displays incorrectly

VERIFIED DUPLICATE of bug 25510

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 25510
18 years ago
17 years ago

People

(Reporter: Matthew Schultz, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Click on the options list that says Specific property in the M13 build and 
choose an option.  After you choose an option, it doesn't display the whole 
option; it cuts off the second half of the option.  It seems to be a problem 
within the frameset because when I took it out of the frameset, it didn't have 
any problems displaying.

Comment 1

18 years ago
Reassigning to Rod.
Assignee: karnaze → rods
(Assignee)

Comment 2

18 years ago
On NT the dropdown doesn't go away in today's build.
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
setting milestone to M15

My feeling is that some block code that contains this control is not handling 
incremental reflow correctly.
Target Milestone: M15
(Assignee)

Comment 4

18 years ago
Created attachment 4891 [details]
reduced testcase

Comment 5

18 years ago
maybe a dup of 25510

Comment 6

18 years ago
25510 is partially fixed (not yet checked in), and sure enough this problem is 
fixed too.  so marking it a dup.

*** This bug has been marked as a duplicate of 25510 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
*** Bug 36953 has been marked as a duplicate of this bug. ***

Comment 8

17 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 9

17 years ago
Dupe of this is fixed, and the testcase now works in Win98 (and Linux).
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.