Its web pages automatically resizes to a small window

RESOLVED DUPLICATE of bug 248870

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 248870
14 years ago
13 years ago

People

(Reporter: j, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Alexa Toolbar)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

www.aerocooler.com web pages have IFRAME coding with https:: as src

If https is changed to https, its web pages doesn't get resized but as soon as 
it is changed to https, the pages get resized to a small window

Reproducible: Always
Steps to Reproduce:
1. 
2.
3.
Fixed in current builds.

*** This bug has been marked as a duplicate of 248870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.