WishList: Turn Splash Page Back On Again

VERIFIED DUPLICATE of bug 198605

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 198605
14 years ago
14 years ago

People

(Reporter: drichard, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

I hate to put this into Bugzilla, but we are requesting that the splashpage be
added back into the code again on the command line.  When you are using thin
clients and remote display there isn't the "feedback" of a spinning hard drive
to alert you that it's loading.  FireFox takes about 5 seconds to come up, and
users expect some kind of feedback that they have launched and clicked correctly
and are clicking on it two and three times.  (ack!).  It should probably be off
by default, but let me turn it on to make them feel better.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
This is already a WONTFIX issue in bug 198605.

You could leave a comment with your case there, but I wouldn't expect this
decision to be reversed.

*** This bug has been marked as a duplicate of 198605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.