Sunbird using webdav remote calendar

RESOLVED DUPLICATE of bug 212076

Status

RESOLVED DUPLICATE of bug 212076
14 years ago
12 years ago

People

(Reporter: agr, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11) (KHTML, like Gecko)
Build Identifier: 

I use sunbird on linux with a webdav remote calendar. 
The option "Publish changes automatically" is checked 
I recorded all my friends birthdates with 1 year recurency and a warning 10th 
days before the event. Each time I made a change (add/edit/remove event) to my 
calendar, I get a reminder for ALL the birthdates of my calendar. I have to 
push "Acknowledge all alarms" each time I edit something in the calendar. And 
the more I add birthdate, the more time it take to Sunbird to display this box 
containing all reminders, sometimes it even takes 100% cpu to open this 
dialog. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 212076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.