Last Comment Bug 259751 - input type=file is displayed wrong when width is specified via style. i.e.: style="width:70%;"
: input type=file is displayed wrong when width is specified via style. i.e.: ...
Status: RESOLVED DUPLICATE of bug 52500
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Blake Ross
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-16 02:26 PDT by Roy Damman
Modified: 2004-09-16 06:28 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Roy Damman 2004-09-16 02:26:18 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

The total width is displayed correctly but the "browse" button is displaced and
the textarea is displayed to small. This leaves a unused area left of the browse
button.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




<html>
<body>
<form action="/OpdeMarkt/servlet/controller/Adv/Plaatsen" method="POST"
name='formadvertentie' ENCTYPE="multipart/form-data">
<table width="650" bgcolor=green>
<tr valign="top"><td>some text</td></tr>
<tr valign="top"><td>
  <INPUT name="picture2" type="file" accept="image/gif,image/jpeg,image/png" 
maxlength="1000" style="width:70%;">
  <INPUT TYPE=SUBMIT name="afbnieuw" value="toevoegen">
</td></tr>
</table>
</form>
</body>
</html>
Comment 1 Bill Mason 2004-09-16 06:28:06 PDT

*** This bug has been marked as a duplicate of 52500 ***

Note You need to log in before you can comment on or make changes to this bug.