Closed Bug 259761 Opened 16 years ago Closed 16 years ago

"add engines" doesn't have a "remove engines" counterpart

Categories

(Firefox :: Search, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 232272

People

(Reporter: rvalles, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040916 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040916 Firefox/0.10

It's easy (if you're root, due to 232638) to add search engines to the search
toolbar. After getting tired of them, though, there isn't a way to delete them,
unless I go and edit some file by hand.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 232272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.