find no longer searches in textareas

VERIFIED DUPLICATE of bug 252371

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 252371
15 years ago
11 years ago

People

(Reporter: mark, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.3) Gecko/20040914 Firefox/1.0PR StumbleUpon/1.992
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.3) Gecko/20040914 Firefox/1.a0PR StumbleUpon/1.992

On version 0.9, find as you type searched in textareas. However, in version
1.0PR, it no longer works. This is a shame, because it didn't work in 0.8
either, and it is a genuinely useful feature for Wikipedia and the like.

Reproducible: Always
Steps to Reproduce:
1. Go to page with filled textarea.
2. Search for text.

Actual Results:  
Text not selected.

Expected Results:  
Text selected in textbox as normal.
Probably a duplicate of bug 252371, see bug 252371, comment 15.
I can confirm this on the Mac. It's really annoying that this doesn't work
anymore. Incredible how quickly you get used to it. :-)

I'm not sure if it's indeed a duplicate of the mentioned bug, because searching
in text areas doesn't work even with "find as you type" turned off...

Comment 3

15 years ago
That bug is not only about not finding things with fayt, also a regular search,
please reopen if you disagree.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.