If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Include all of @::log_columns in %substs

RESOLVED DUPLICATE of bug 70710

Status

()

Bugzilla
Email Notifications
--
enhancement
RESOLVED DUPLICATE of bug 70710
13 years ago
12 years ago

People

(Reporter: Keith Tyler, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

It would be very nice to have all (or at least more) of the bug fields available
in the email notification mini-templates. For example, a glaring omission is
"product".

I notice that @::log_columns and therefore %values contain a lot more fields
that are easy to add to %substs so that they are available to the email templates.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Reassigning bugs that I'm not actively working on to the default component owner
in order to try to make some sanity out of my personal buglist.  This doesn't
mean the bug isn't being dealt with, just that I'm not the one doing it.  If you
are dealing with this bug, please assign it to yourself.
Assignee: justdave → email-notifications
QA Contact: mattyt-bugzilla → default-qa

Comment 2

12 years ago
Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of 70710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.