Selection in trees doesn't work right

VERIFIED DUPLICATE of bug 23530

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 23530
20 years ago
11 years ago

People

(Reporter: rzach, Assigned: hyatt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I see this in the MailNews thread pane, the account pane, the bookmark pane,
etc.  With no discernible pattern, selections will turn blank instead of
inverted (white on blue) when clicked, sometimes they also do not revert to
black on white when the item is deselected.

Linux build 2000.01.31.14

*** This bug has been marked as a duplicate of 23530 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verif.
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: paulmac → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.