Adding filetypes in download dialog?

VERIFIED DUPLICATE of bug 234245

Status

()

Firefox
Preferences
--
major
VERIFIED DUPLICATE of bug 234245
14 years ago
12 years ago

People

(Reporter: Mattias Blomqvist, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

In the Tools->Options->Downloads dialog there is no way to add a new filetype to
the list. It is possible to remove a filetype or change behaviour for a known
filetype but why not be able to add a filetype!

Reproducible: Always
Steps to Reproduce:
1. Go to Tools->Options->Download

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.