Yahoo! passwords are not saved

RESOLVED DUPLICATE of bug 93776

Status

()

Toolkit
Password Manager
--
major
RESOLVED DUPLICATE of bug 93776
14 years ago
10 years ago

People

(Reporter: Yuhui, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

In most websites that require a name and password, Firefox will prompt to save
the name/password if it doesn't already contain these info. But at Yahoo!'s
login page, Firefox never prompts to save the name/password, so the user has to
enter the name and password each time he wants to log into Yahoo!.

Reproducible: Always
Steps to Reproduce:
1. Go to Yahoo!'s login page.
2. Enter name and password.
3. Log in.

Actual Results:  
The user is logged in without problem, but the name and password are not saved.

Expected Results:  
Password Manager should prompt to save the name and password.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.