Slashdot pages are completely messed up

RESOLVED DUPLICATE of bug 217527

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 217527
14 years ago
14 years ago

People

(Reporter: u49640, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

(i'm pretty sure someone else has reported this bug before, but a search for
"slashdot" didnt find it)

The slashdort articles are sometimes completely messed up when i open them in
Firefox. Sometimes i cant even see any text in them, sometimes the article text
is to far on the left side so its over the links on the left side.

Reproducible: Sometimes
Steps to Reproduce:
1. goto http://slashdot.org/
2. click on an article
3. (you may have to reload the page several times)

Actual Results:  
the article text isnt allways rendered correctly
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040917
Firefox/0.10

WFM
(Reporter)

Comment 2

14 years ago
Created attachment 159202 [details]
Screenshot

screenshot #1 (this one happens quite often)
(Reporter)

Comment 3

14 years ago
Created attachment 159203 [details]
Screenshot #2

a different redering error on /.
this one happens only rarely
(Reporter)

Comment 4

14 years ago
note: i'Ve adblock installed, but it it happens with and without Extentions.
sometimes it doesnt happen at all for some time and then every single time.

btw: you can search for this issue on /. there were some discussions about this
some time ago in a "new Firefox Version available" Post (dont know which one)

Comment 5

14 years ago
This is fixed on the trunk, but not on the aviary branch. 

*** This bug has been marked as a duplicate of 217527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.