Closed Bug 260092 Opened 15 years ago Closed 15 years ago

No option to temporarially allow a site to install a file

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 252830

People

(Reporter: sbraley, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When a site tries to install a file and that site is not specifically allowed,
Firefox tells you it has blocked the download. You click and change the options,
including adding that site to the white list. This is different from the pop up
blocker, which lets you temporarily allow pop ups right from the message bar
(not sure of the proper name) or go in and always allow those pop ups.

I'd rather temporarily allow a site to install a piece of software than either
disallowing it or always allowing it.

Reproducible: Always
Steps to Reproduce:
1. Go here: http://ieview.mozdev.org/installation.html
2. Click on the install link
3. The notification bar pops up and tells you the install was blocked.
4. Click the bar and it gives you a menu, one of the choices is to change the
settings for allowed sites. There is no option to temporarily allow an install.

Actual Results:  
Could not temporarily allow the install.

Expected Results:  
There should be an option to temporarily allow the site to install software.
This seems like a dupe of 252830
For those who want hyperlinks, I meant bug 252830, for which I proposed a
solution in bug 252830 comment 10.
Yes, a dupe.

*** This bug has been marked as a duplicate of 252830 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.