Download from website. After download, tries to run setup. Fails with error "7-ZIP".

VERIFIED DUPLICATE of bug 246765

Status

()

--
blocker
VERIFIED DUPLICATE of bug 246765
14 years ago
13 years ago

People

(Reporter: alice.roth, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; .NET CLR 1.1.4322)
Build Identifier: http://www.mozilla.org/products/firefox/

PC with Win XP has the problem.  But I was able to install successfully on 
another PC with Win ME.  Download was today (9/18/04).  I thought maybe the 
problem on the XP box was that setup has to run something on the PC to unzip 
the files.  I had a trial version of WinRAR for zip files -- I thought this 
might cause problems so I tried installing another unzip tool (Power 
Archiver).  Setup still cannot complete.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
What did you download?
Did you download again to install on Win ME?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-09-18-08-trunk/FirefoxSetup.exe
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-09-18-09-0.9/FirefoxSetup.exe
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10/Firefox%20Setup%201.0PR.exe
WFM on Win XP (although it schouldn't depend on the op-sys)
I guess just a corrupted download - so INVALID

Comment 2

14 years ago
Dup of bug 246765 perhaps.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 246765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
verified dupe
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.