Download documentation link causes crash

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I confirmed this on two WinXP Pro systems running SP2 with the latest Firefox
RC1.  Go to the link above.  On that page, click the link for "Microsoft Windows
Script 5.6 Documentation for Download".  Firefox crashes bringing up the
Talkback utility.  Note that going directly to the page in that link does not
seem to cause the crash, only by clicking the link does the problem manifest.

Reproducible: Always
Steps to Reproduce:
1. Go to
http://msdn.microsoft.com/library/default.asp?url=/nhp/default.asp?contentid=28001169
2. Click the link for "Microsoft Windows Script 5.6 Documentation for Download"
Actual Results:  
1. Browser crashes; talkback utility comes up.

Comment 1

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Weird, not sure why you can reproduce on two computers and I can't on mine.

Comment 2

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040919
Firefox/0.10.

Can you post a talkback id number?  Wherever you installed Firefox, run
components\talkback.exe and it will list numbers in there.
(Reporter)

Comment 3

14 years ago
Talkback Incident IDs:
TB878171Y
TB878167W
TB878154M
TB878148W
TB878143X
TB878139Q
TB878075G
TB878061G

Updated

14 years ago
Keywords: crash, stackwanted
Summary: Download Documentation link causes Crash → Download documentation link causes crash

Comment 4

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040917
Firefox/0.10

Can you try if it crashes with a new clean profile?
(Reporter)

Comment 5

14 years ago
Created a new profile and it still crashes.  First time since I began using 
Firefox that I've had serious stability problems...I've experienced other 
crashes as well, but not so easily reproducible.
(Reporter)

Comment 6

14 years ago
Alright, I did some more experimenting, and it looks like Firefox isn't the
culprit after all.  Apparently it was the plugin for AI Roboform that was at
fault.  After I removed it, the crash no longer occurs.  I'm submitting a bug
report to the Roboform people now...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.