If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After closing Firefox, the process is still running. Cannot reopen Firefox after that, unless the previous process is killed manually.

RESOLVED DUPLICATE of bug 239223

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 239223
13 years ago
13 years ago

People

(Reporter: nadonino, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

When closing firefox with either alt+f4 or the close button, the window
disappears. If i try to rerun firefox, nothing happens. By going to the Task
manager, firefox.exe is still running and must be killed before any attempt to
reopen firefox. Once that is done, firefox runs fine.

Reproducible: Always
Steps to Reproduce:
1. Alt + f4 or Close button
2.
3.

Actual Results:  
Process is still running but no visible firefox window

Expected Results:  
killed the firefox process

Installed extensions : Tabbrowser, Adblock, SingleWindow, Download Statusbar,
Download Sort, Linkification

Installed Theme : Noia 2.0

Comment 1

13 years ago
Does this also in Safe Mode (which means all extensions are disabled)? FF can be
started in Safe Mode under Start > Programs > Mozilla Firefox > Mozilla 
Firefox (safe mode)

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.