Displays different characters than an alternet browser (internet Explorer)

RESOLVED DUPLICATE of bug 90643

Status

()

--
trivial
RESOLVED DUPLICATE of bug 90643
14 years ago
14 years ago

People

(Reporter: psiphon, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

In firefox the example text is between P and Q. Fire fox shows a (R) registered
symbol instead of the intended right arrow that another browser (Internet
Explorer) shows.
another example:
http://www.cse.msstate.edu/~cs2813/fall04/quiz2key.html
the text in firefox shows as "(a)$xP(x)"  Where IE shows a different (intended)
character for the dollarsign. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Probably due to all the horrid HTML code that MS Word introduces.
Assignee: firefox → nobody
Component: General → Layout: Fonts and Text
Product: Firefox → Browser
QA Contact: firefox.general → core.layout.fonts-and-text
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 90643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.