Closed Bug 26068 Opened 20 years ago Closed 20 years ago

Form component focus problem

Categories

(Core :: DOM: Core & HTML, defect, P3, minor)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 12051

People

(Reporter: marquee, Assigned: karnaze)

Details

Another bug-or-feature (for i'm realy not sure about this one):
I'am filling this field and then i switch to another task (Alt-Tab or by mouse
click) and then I come back to this browser window and continue typing but text
doesn't show up because this field doesn't have the focus anymore. This is not
normal behaviour (acording to Netscape 4.7). This also can be of help: if i
switch to another task and back using Alt-Tab combination then main menu bar has
the focus (pressing for example "T" opens "Tasks" menu). Because of the "Alt"?
This is being worked on.  There's also a bug on the "Alt-TAB and Menu Bar" issue
somewhere.

*** This bug has been marked as a duplicate of 12051 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Verified duplicate.
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.