Text Fields stealing focos from other tabswithout changing tabs

VERIFIED DUPLICATE of bug 124750

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 124750
14 years ago
14 years ago

People

(Reporter: theweapon, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

If you open multiple pages that automaticaly select the username field as soon
as the page loads it grabs focas from the current page without switching tabs,
eg opening gmail.com, hotmail.com, and my.uq.edu.au (also takes focus away from
address bar)

Reproducible: Always
Steps to Reproduce:
1.open 3 tabs
2.open my.uq.edu.au in first tab hotmail on second gmail or third (other pages
may do this too)
3.change to the my-uq tab and start entering username

Actual Results:  
as the other pages load up they steal focus and the text appeers in the other tabs
in the text field

Expected Results:  
nothing, the focus should have stayed with the text field you where typing in
(this is really bad when you are typing in your password and it comes up on
another page)

this occurs in mozilla 1.7 (uni) firefox 0.93 and 1.0PR
I would have submited it as a lower severity except for the fact your password
can end up on another page in plain view

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.