If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
VERIFIED DUPLICATE of bug 259288

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 259288
13 years ago
5 years ago

People

(Reporter: Ashley Waite, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
No biggie, broken link.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 259288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.