When trying to load Mozilla, the system insists my profile "Matt" is already in use, when no windows are open under it.

VERIFIED DUPLICATE of bug 151188

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 151188
14 years ago
14 years ago

People

(Reporter: Matt Largo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/1.7 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803

Recently I downloaded the Mozilla 1.7 upgrade. Just today, however, I've found
that my user profile "Matt," where all my bookmarks and such are stored, refuses
to load. Instead, I get the same message as if I were running the program again;
that is, that my profile is already in use and cannot be run. This is patently
not the case, as no windows are open under my initial profile name. I have had
to use the Default User setting, and so far have had no problems with it.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla. Immediately you will be asked to select a profile.
2. Assuming you, like me, have only one profile, click on it
3. The computer will tell you, inaccurately, that said profile is already
running and will prompt you to select another profile or create a new one.

Actual Results:  
I set up a "default user" option and am running under that.

Expected Results:  
It should have loaded my user profile with my preferences.
look in your profile directoy and delete the lock file.


*** This bug has been marked as a duplicate of 151188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.