1.0PR installer fails with Fatal Error [-618] Couldn't open xpistub library

VERIFIED DUPLICATE of bug 246173

Status

()

VERIFIED DUPLICATE of bug 246173
15 years ago
13 years ago

People

(Reporter: bernd_mozilla, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
KDE 3.0.3.8 Redhat  
kernel 2.4.18-14  
1. download the  
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10/firefox-1.0PR-i686-linux-gtk2+xft-installer.tar.gz  
2. when I launch the ./firefox-installer as root it proceeds till 75% percent 
of the installer progress bar and shows the above mentioned message.

Comment 1

15 years ago
This is a duplicate of Bug 246173.
(Reporter)

Comment 2

15 years ago
indeed

*** This bug has been marked as a duplicate of 246173 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.